Technical Requirements

I can't access one of the websites, is something wrong?

If you're trying to visit one of our applications, but you keep running into error messages or endless loading screens, it could the case that your system administrator is stopping certain websites or actions.

Accessibility

If you're unable to reach a certain website, you can look at https://my.effectory.com/technical-requirements to see if all our websites are accessible.

Look for the header "Webservers" and check in the grey box whether there are red crosses at certain websites.

If there are no red crosses, all websites are accessible to you.

If that's not the case, and there are red crosses somewhere, forward this website to your system administrator, so they can check if the technical requirements are configured correctly so the survey can continue without problems.

Error messages

If you keep running into error messages or endless loading screens, some settings may not be correctly configured.

Take a look at https://my.effectory.com/technical-requirements under the header "Webservers".

There are a few websites with an orange exclamation mark in front.

Forward this website to your system administrator and let them check if all the settings for these websites with an orange exclamation mark are configured correctly.

Still having error messages?

If you've correctly configured all the settings, but there are still problems, please ask your question here: https://support.effectory.com/hc/en-us/requests/new

Try to describe the problem as detailed as possible, and we'll help you get back on your feet as quickly as possible.

Was this article helpful?
1 out of 1 found this helpful
Have more questions? Submit a request

Comments

0 comments

Please sign in to leave a comment.